meet-meトップページ

起動・接続

meet-meを動かすのに必要な環境[推奨環境]

【 基本環境 】


OS Windows Vista、Windows7、Windows8、Windows10
※タッチパネル操作は動作保障いたしておりません。
DirectX DirectX 9.0以上
Windows Media
Player
バージョン11以上
Flash Player Internet Explore用のFlash Playerプラグイン バージョン10以上
通信環境 ADSLや光回線を用いたブロードバンド環境
■Windows10の場合■
Windows10にmeet-meをインストールする前に、以下の手順で.NET Framework 3.5を有効にする必要があります。
  1. 左下メニュー「Web と Windows を検索」にて
  2. 「Windows の機能の有効化または無効化」を検索し選択してください
  3. 「.NET Framework 3.5(.NET 2.0 および 3.0 を含む)」にチェックします
  4. 「OK」ボタンを選択してください

最小スペック推奨環境


CPU Intel Pentium4 2.0GHzクラス以上
メモリ 2GB以上
GPU DirectX 9.0cをサポートしているもの
VRAM 256MB以上
画面解像度 VGA(640×480)

ミドルスペック推奨環境


CPU Intel Core2Duo 1.66GHzクラス以上
メモリ 2GB以上
GPU GeForce7600GTクラス以上
VRAM 512MB以上
画面解像度 WXGA(1280×768)